Showing results for 
Show  only  | Search instead for 
Did you mean: 

Installing AdminStudio 5.5 Professional on Windows 2003 Server

By Level 11 Flexeran
Level 11 Flexeran

I'm trying to install AdminStudio 5.5 Professional Edition on a Windows Server 2003 Standard Edition (VMware) without success.

I get past the Customer Information, Destination Folder and AdminStudio Shared Location boxes, but not the "Select Language". Pressing 'Next' won't do anything(!) I'm not getting any error message etc. - nothing. I'm trying to select english as a Runtime Language.

Any idea what might be causing this?

I tried to install the program from the same media to a Windows 2000 server and it did succeed.

(1) Reply
I tried it out on my VMWare image of Windows 2003 Server and it worked fine. My suggestion would be to try it on another image or on an actual machine with Windows 2003 Server. This should help you isolate whether the issue is machine specific or if it happens on all the machines & then go from there.

Hope this helps.