shayn_parker
Level 3

AdminStudio

Jump to solution

Hi,

I'm trying to activate my copy of AdminStudio 2020. When I do it reports that it has activated successfully but it requests me to activate every time I re-launch AdminStudio. I have a valid activation code and support maintenence agreement.

Regards

Shayn Parker (Essex County Council)

0 Kudos
1 Solution

Hello @shayn_parker 

Since you mentioned in your post and you are on active maintenance agreement, the activation code for AdminStudio 2020 should be made available for you automatically in our Product and License Center

Please log into Product and License Center to find the activation code for AdminStudio 2020.

Thanks.

View solution in original post

0 Kudos
5 Replies
shashikiran
Flexera
Flexera

Hi Shayn,

Activation goes in the loop when an incorrect activation code is used for activating the product.

For example: If the activation code belongs to a certain version of AdminStudio and you try to activate a different version.
 
Please make sure you are using the correct activation code. If you see the issue still continues to occur with the correct activation code, then I would recommend filing a support case by navigating to Get Support -> Open New Case, to look into this issue further.
0 Kudos

Hi Shashikiran,

Thanks for your reply, I've reverted back to 2019 now but we do have a support agreement in place until later this year so how can I obtain a new activation code to cover version 2020?

Regards

Shayn

0 Kudos

Please create a new support case and your issue will be addressed.

0 Kudos

Hello @shayn_parker 

Since you mentioned in your post and you are on active maintenance agreement, the activation code for AdminStudio 2020 should be made available for you automatically in our Product and License Center

Please log into Product and License Center to find the activation code for AdminStudio 2020.

Thanks.

0 Kudos

Thanks very much, I have found the code now from the portal.

0 Kudos