Some users may have issues creating a community account. For more information, please click here.

Ruth89
Flexera beginner

About Release of AdminStudio License

I had applied the AdminStudio 2016 SP1 update and that seemed to go OK but noticed that InstallShield was still showing the older version. My company does have a yearly maintenance plan.

I have two systems with AdminStudio/InstallShield installed on. These are servers but I am running the Professional version of AS. Both did the same thing in that IntallShield did not update properly.

So I released the license on the first system, uninstalled all of the components, then re-installed the software, then applied the license and all worked great. The InstallShield then showed the updated version. On my second system, I am trying to release the license but am getting an “Error 51406- Fullfillment record is disabled”.

192.168.0.1 routerlogin 192.168.10.1

Tried looking that up but no luck finding that number, not in the Help of AdminStudio. I think our fulfillment numbers seem to change, I sort of understand it but how do I fix this?

Thanks.

0 Replies