Content library updates fail with error with SQL Server 2025 if SQL Server instance certificate is not trusted: "The certificate chain was issued by an authority that is not trusted."
Description
The article title field contains all currently published information about this known issue.
Fix status
This issue is still open but not currently scheduled to be addressed.
Content library updates fail with error with SQL Server 2025 if SQL Server instance certificate is not trusted: "The certificate chain was issued by an authority that is not trusted."